Wireless Netwok settings

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #867
    AvatarRickC
    Member
    • Total Post: 1
    • Newbie

    I have a few V30 Thinclients that connect up to a WDM 4.5.2 server for manageing the devices. I downloaded the latest CE5.0 build 581 from the website and pushed this out via a package to a few devices in my test lab.

    Once the update is finished I then configure the device with all of the customizations including a Wireless WEP key and SSID for a CISCO PC card which is supported, this is ware the problem begins.

    1. after customizations are completed I get the device config in replace mode.

    2. I plug in a new device and send the new build 581 image then the saved config with all my customizations, including all the wireless settings.

    3. All the jobs run fine and all the settings seem to have been applied except the wireless settings. When I view the network config the SSID is not present. I can re-enter the info on the device and all works fine.

    I called Wyse and they made me rename a file which did nothing. ❓

    Help!!

    #11382
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    What file did you rename?

    What you will need to do is look for the rapport4.tpl file on the WDM server. This file can be used to exclude or include registry settings. For example it filters the MAC of the unit so when you pull the settings you do not capture this and push the same MAC to every unit! (that would be bad 😉

    Now your issue is is is filtering the Cisco registry settings. When you pull the config open the resulting settings.reg file and find the section with the Cisco settings. Now add this registry tree to the include section in the rapport4.tpl. See if this fixes it – if not post back and we can explain a bit more on .tpl file tuning,

    Cheers,
    -TT

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.