Windows Server 2008 S50 ftp problem

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6855
    AvatarIJHUK
    Member
    • Total Post: 2
    • Newbie

    Hi,

    I have an S50 that i’m trying to get to ftp for the first time.

    i’m using IIS for ftp and the server is up and running ok, i can log in and browse the ftp server anonymously:

    /ftproot/wyse/wnos

    and i’ve placed the wnos and wlx.ini files there

    the connection is logged in at the server ok:

    14:02:17 10.44.65.158 anonymous MSFTPSVC1 GBMAN016 10.44.65.45 21 [33]USER anonymous – 331 0 0 0
    14:02:17 10.44.65.158 guest@wyse.com MSFTPSVC1 GBMAN016 10.44.65.45 21 [33]PASS guest@wyse.com – 230 0 0 0

    however it never seems to see the .ini file no matter where i put it.

    looking at system information log i see:

    ftp access (anonymous, guest@wyse.com) failed //x.x.x.x/wyse

    any ideas?

    #21093
    AvatarIJHUK
    Member
    • Total Post: 2
    • Newbie

    Have sorted it myself. Seems the Wyse doesn’t like Windows Server 2008 FTP server – even though the ftp server shows a connection the terminal can’t read from directory – despite applying the same permissions etc etc.

    Moved it to a server 2003 ftp and it worked as it should straight away.

    Could be a UAC thing perhaps?

    Anyhow it’s working as should be with the DHCP option set to /

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.