Windows 2008 Terminal services connecting issue with V50

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1428
    coder
    Member
    • Total Post: 25
    • Regular Joe
    • ★★

    I am using Linux Ver 6.3.2 B 52

    I have Remote Desktop Ver 1.5.0_1.2.3

    When i am connecting to Windows 2008 Server it appears message “Network down” but system is connceted with network. and pinging properly.

    Please resolve this issue

    #13791
    ConfGen
    Keymaster
    • Total Post: 11428
    • Jedi Master
    • ★★★★★★★

    First you should upgrade to latest code and test again.

    6.4.019 can be found here
    http://www.wyse.com/serviceandsupport/support/dlOraFW.asp?which=61&model=V50(Wyse%20Linux)

    even newer version 6.5.05 can be found here
    ftp://ftp-us.wyse.com/Pub/Wysdom/LinuxV6/6.5.0_05/wy_sc_6.5.0-05.64m

    CG

    #13804
    coder
    Member
    • Total Post: 25
    • Regular Joe
    • ★★

    Thanx

    Regards

    #13807
    ConfGen
    Keymaster
    • Total Post: 11428
    • Jedi Master
    • ★★★★★★★

    Also check if 2008 allows connections from all type of devices and if NLA is disabled.

    CG

    #13827
    ConfGen
    Keymaster
    • Total Post: 11428
    • Jedi Master
    • ★★★★★★★

    Select NT4 compatible and it will work.

    CG

    #14218
    bogdano
    Member
    • Total Post: 2
    • Newbie

    I have V50Ls with Linux 6.5 images connecting to Windows Terminal Server 2008.

    I have followed instructions in this post, turned off NLA on the server, and can connect with NT4 compatibility.

    However, I need drive redirection so this is not a viable option for this customer.

    What is the solution to connect to Terminal Server 2008 from a V50L?

    Thanks,

    Bogdan

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.