Which ThinOS Firmware is with which Citrix Storefrontversion compatible?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #83111
    Avatareagel2001
    Participant
    • Total Post: 3
    • Newbie

    Hello,

    can everyone tell me which ThinOS Firmware is with which Citrix Storefrontversion compatible?

    I have 3020 Devices with 8.5_009 and Storefront 3.12.3000 which works fine.

    Now we try use Storefront 1912.2000 and get an Error “CharlotteErrorBadCredentials” after login to the wyse when we click on the Citrix Desktop Icon.

    Any idea?

    Which Stroefront Version supports 8.5_009?

    Which Firmware is the minimum für Storefront 1912.2000?

     

    Thank you for help.

     

    #83157
    ConfGenConfGen
    Keymaster
    • Total Post: 11270
    • Jedi Master
    • ★★★★★★★

    Just take a look at the release notes of the firmware. This always includes tested and supported broker version.

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.