Which ICA Version?

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #493
    AvatarMattS
    Member
    • Total Post: 12
    • Regular Joe
    • ★★

    I’m trying to update the ICA client on a V30L. However, the ICA client provided by Wyse for the V30L is compatible only with V90s/WinXP. Their “official” link gives you the wrong software.

    Where can you get an ICA update for Windows CE devices?

    Currently the terminal is using Version 9.16 (Build 95).

    #9813
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Matt,

    You have the most recent CE ICA Client 9.16, here is the CE link:

    http://www.wyse.com/serviceandsupport/support/dlOraFW.asp?which=60&model=Wyse%20V30%20(CE)

    The ICA 10 client has not been ported to Wyse CE yet,

    Cheers,
    -TT

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.