Where is the “change password” option in login win

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #7115
    Avatariitsys
    Participant
    • Total Post: 11
    • Regular Joe
    • β˜…β˜…

    Hi,

    I’m searching for the “Change Password” option in the login window.

    In the old Firmware 5.x there was a checkbox, but in 7.0133 there is’nt.

    My wnos.ini:

    signon=1

    Privilege=High
    EnableTrace=yes

    AutoSignoff=no
    Vncprompt=0
    VncPassword = password

    Timeserver=xxx.yyy.local Timeformat=”24-hour format” Dateformat=dd/mm/yyyy
    TimeZone=’GMT + 01:00′ ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName=”W. Europe Standard Time” DayLightName=”W. Europe Daylight Time”

    Language=De
    LanguageBar=yes Language=de,us,gb

    Autoload=1

    [username.ini]
    Password=AAAAAAAA

    Is there an other way to create the password?
    With Confgen it is not possible. πŸ™

    Thanks.
    Arnim

    #21759
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Of course ConfGen can create the password.

    General2-username.ini Password.

    CG

    #21767
    Avatariitsys
    Participant
    • Total Post: 11
    • Regular Joe
    • β˜…β˜…

    @ConfGen wrote:

    Of course ConfGen can create the password.

    General2-username.ini Password.

    CG

    Thank you, ConfGen!
    Shame on me, I didn’t see this… 😳

    Can you help me to find the place, where the users can change their password in ThinOS 7? We dont use any Broker.

    Greetings
    Arnim

    #21769
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    There is a bug in 7.1_033 that prevents this from showing.
    This is fixed in 7.1_036. After that you will see the password change directly in the login dialog.

    CG

    #21773
    Avatariitsys
    Participant
    • Total Post: 11
    • Regular Joe
    • β˜…β˜…

    @ConfGen wrote:

    There is a bug in 7.1_033 that prevents this from showing.
    This is fixed in 7.1_036. After that you will see the password change directly in the login dialog.

    CG

    YOU ARE MY HERO!

    I wasted the hole day yesterday looking around how to enable the checkbox.
    Updating to 7.1.036 solved it.

    BTW There is already a 7.1.111 for the T10L availible. Will be in this version the broken PPTP support fixed ?

    Arnim

    #21774
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Wasn’t aware that PPTP is broken. What’s broken?

    CG

    #21775
    Avatariitsys
    Participant
    • Total Post: 11
    • Regular Joe
    • β˜…β˜…

    @ConfGen wrote:

    Wasn’t aware that PPTP is broken. What’s broken?

    CG

    PPTP works with 7.0.0_30. After Upgrading to 7.1.0_33 the terminal gets no IP address.
    Same problem with Xenith and firmware 1.7.
    Downgrading to 1.5 resolves the issue.

    Arnim

    #21781
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    I have no PPTP network to test but I found a hint in a beta release notes speaking about PPTP fix. Not sure if this is really fixing your issue as I could not verify.

    CG

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.