Where is my shutdown option ?

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #703
    Avatarcremersdh
    Member
    • Total Post: 14
    • Regular Joe
    • β˜…β˜…

    I installed my S50 to login using passthru and authenticate to AD.
    Then it will connect to my Citrix environment. That all works fine.

    But when users choose for logout there is no way for them to shutdown
    the S50. So they have to push the button πŸ™

    On my S10’s I get the option when I sign off, to either just sign off or to shutdown as well

    Is there a command I can add in the wlx.ini which will give me a shutdown option ?

    #10588
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • β˜…β˜…β˜…β˜…β˜…β˜…

    Really? Interesting, can you post your wlx.ini?

    #10605
    Avatarcremersdh
    Member
    • Total Post: 14
    • Regular Joe
    • β˜…β˜…

    @thinkthin wrote:

    Really? Interesting, can you post your wlx.ini?

    #Permissions.
    Privilege=None Lockdown=NO
    EnableGKey=Yes
    EnableLocal=No

    #Autoload new firmware if exists in the ftp directory
    AutoLoad=0

    #Ask for a sign on
    SignOn=1
    Defaultuser=
    PNLiteServer=10.10.10.10:80 ReconnectAtLogon=2
    DomainList=MyDomain
    DisableDomain=yes
    Seamless=yes
    PasswordServer=10.10.10.10
    icabrowsing=http

    #Set correct language
    Language=nl_NL.UTF-8
    Keyboard=us_intl

    #Set desktop colour
    DeskColor=”0 0 0″
    #DeskColor=”78 100 252″
    #Deskcolor=”255 255 255″
    Resolution=1024X768
    DesktopColorDepth=24

    #Custom Screen Saver
    ScreenSaver=10 SoftSaver=yes Type=3

    #Desptop settings
    Desktop.disablechanges=yes

    #Set the time
    Timeserver=10.10.10.10 Timeformat=”24-hour format” Dateformat=mm/dd/yyyy
    TimeZone=’GMT + 02:00′ ManualOverride=no Daylight=yes

    #Remote Shadow options
    VncPrompt=0

    AutoSignoff=No Shutdown=Yes
    Shutdowncount=0

    #10608
    ConfGenConfGen
    Keymaster
    • Total Post: 11002
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    This is your “problem”
    AutoSignoff=No Shutdown=Yes

    replace with

    AutoSignoff=No Shutdown=No
    or remove completely

    This should help.

    ConfGen

    #10615
    Avatarcremersdh
    Member
    • Total Post: 14
    • Regular Joe
    • β˜…β˜…

    @ConfGen wrote:

    This is your “problem”
    AutoSignoff=No Shutdown=Yes

    replace with

    AutoSignoff=No Shutdown=No
    or remove completely

    This should help.

    ConfGen

    I tried both, but unfortunatly neither of them give me the option to powerdown. I only get the option to login again…. Could it be that this firmware version is no good ?

    #10623
    Avatarcremersdh
    Member
    • Total Post: 14
    • Regular Joe
    • β˜…β˜…

    I got my shutdown option back !!!

    If I remove the line

    Shutdowncount=0

    I get the option Shutdown again when I choose Logout

    So problem solved πŸ˜‰

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.