What version am I using

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #189
    AvatarGuenther
    Member
    • Total Post: 44
    • Frequent Flyer
    • ★★★

    Hi there,

    I want to install Rapport remote console on another Win XP SP2 PC. THe installation worked perfectly and two hotfixes (HF04041032905, HF04041033005) also. I can’t remember that I had installed another hotfixes on the server but the RC tells me, that SWREP needs to be updated.

    So where can I find out what hotfixes did I install on the server and which hotfixes need to be installed on the remote PC?!

    cheers,
    Michael

    #8829
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Basically you will need to apply all the Rapport server post install hotfixes you used to each remote console. If you are 100% sure you did this and the software repository message still comes up you can remove this error manually.

    – Open the RapportDB with Enterprise manager
    – Open the Install table
    – In the Module column find the SWrep row that matches your remote console client
    – Go to the LatestHFID at the end of this row and set it up as the same value as the rest.

    If you have not used Enterprise Manager or are not sure what I mean DO NOT edit the DB, messing around in SQL tables directly can easily break it. There is no “are you sure?” option when you make a change it just does it so have a DB back up!

    Few, disclaimers over with 🙂

    Cheers,
    -TT

    #8831
    AvatarGuenther
    Member
    • Total Post: 44
    • Frequent Flyer
    • ★★★

    Oh man, how stupid can a single man be?! I installed the hotfixes in the wrong order. The 32905 after the 33005 and Rapport dislikes that very much..
    Now it works great, thank you very much for your help. My knowledge in SQL is much better than in Citrix or Rapport. I wasn’t sure if I can find the latest installed hotfixes in a table.

    cheers,
    Michael

    #8845
    AvatarAnonymous
    Member
    • Total Post: 162
    • Jacked into The Matrix
    • ★★★★★★

    I use an enterprise install with one central SQL server for all sites/repositories.

    This warning comes up for me as well even when following the installation order to the lettter. Somehow the versions do not get updated properly in that table and i think it’s (yet) another bug in the installation process.

    However, thank you for the tip on updating it – I wanted to do that but was not sure if it would break something else – Rapport is extremely fragile!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.