Weird Problem with Wyse S10 and Citrix Servers

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1615
    AvatarNick_G
    Member
    • Total Post: 41
    • Frequent Flyer
    • ★★★

    Ok here is the deal.

    I have two citrix servers that I used to host my thin clients. Recently I added a 2nd Citrix server and my intent was to move a specific group of thin client users to use the new server.

    My problem is:

    I have defined two seperate config files (wnos.ini), in each of the wnos files I have defined a different citrix server. Now, I have a couple of clients that seem to connect to the wrong server, even though I have specified config file path.

    So I have setup a range of thin clients to use: milwdm01wyse
    And the others I have setup like this; milwdm01wyseHRFD (HRFD is where the wnos file specifying a different citrix server)

    One example of what is happening is:

    When I use milwdm01wyseHRFD as a file server path, the first time it boots it picks up the right config. If the S10 is shut off, and powered back on, it does not pick up this directory, instead it picks up milwdm01wyse.

    Roaming profile use is not an option in this scenerio.

    I’ve also restricted the two citirx apps down to the specific server, and locked it down to a specific user group, and for some reason I still have a few clients (that are not part of the specified group with permissions to use that full desktop) still connecting to the wrong citrix server.

    Is there a way for permanently force a S10 to a specific config?

    Help!!!!!

    #14539
    ConfGenConfGen
    Keymaster
    • Total Post: 11007
    • Jedi Master
    • ★★★★★★★

    Hi,

    looks to me like either you are using DHCP option tags or your WDM server is pushing the “wrong” path to the clients.

    CG

    #14579
    AvatarNick_G
    Member
    • Total Post: 41
    • Frequent Flyer
    • ★★★

    You were right, I had a rapport server defined in my wnos.ini file. I am no longer using WDM. I removed the rapport= and the problem seems to be gone now.

    Thanks again for your help

    -Nick

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.