WDM4.8 S30 imaging problem

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6041
    alpacafeet
    Member
    • Total Post: 2
    • Newbie

    I have installed WDM4.8 Workgroup edition on a W2k3 server and discovered my S30 terminals. This was an upgrade from 4.7.2 with the …609 and …209 hotfixes (I hadn’t previoulsy done imaging on this version so can’t say whether the problem is version specifc)

    I want to pull an image and a config and then be able to deploy to all terminals.

    It isn’t working.

    The WDM server, DHCP server (different boxes) and terminals and are all on the same network/VLAN.

    In the WDM preferences I’m using WISard as the imaging method which I’ve read is correct for S30 and have followed all the pre-reqs for its setup in the WDM Admin guide.

    On the terminal, the correct IP address for the WDM server is listed under the WDM applet in Control panel

    I have performed the WDM diagnostics and there are no errors reported.

    The terminal I am trying to image from says PXE Capable = yes in WDM (although some identical terminals on the same network don’t for some reason and have been rebooted since discovery!!). The terminal has been updated via manual ftp pull to CE6.0 WFR3 hotfix 3 (build 664). It is this firmware and customised device settings I want to roll out.

    The problem:
    I click on a terminal under Device Manager and choose Get Device Image. I provide a name and click through the wizard. It says it has copied the package to the master repository and sure enough I see some empty folders appear on the ftp site e.g. C:InetpubftprootRapporttest-img

    On the terminal I get a popup saying update request – do I want to do now or defer for 5 mins. I do it now and the terminal reboots. However it doesn’t do a PXE boot and just boots back up to normal operation.

    in WDM under Scheduled packages I can see that the job is still there, scheduled time is ‘Boot’

    I reboot the terminal again even from a power off and the results are the same.

    if I go into the BIOS of the S30 and change the boot order to PXE first, it fails to PXE boot because it says ‘no boot filename received’ and continues to boot as normal.

    Not got much hair left now. 🙁

    #18764
    ConfGen
    Keymaster
    • Total Post: 11417
    • Jedi Master
    • ★★★★★★★

    Not 100% sure but pretty sure that PXE imaging with S30 is not supported.
    I would (even if it is supported) HIGHLY recommend to never pull a CE image to deploy it afterwards.
    Check out the “Creating a CE image and WDM DDC ” document under Products-CE.
    This explains in detail how to create a real CE image.

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.