WDM Upgrade to 4.5.2 Now the nodes aren’t checking in.

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #851
    AvatarTonyM
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    Just upgraded to 4.5.2 in a VM 2003 environment. All XPe devices were checking in until the upgrade. I am getting TFTP log messages now.
    “[TFTP] – No read access to E:programfilesWyseWDM\TFTPRootret500md.cfg for 10.176.254.21 54469”

    The IP is a switch in our lab so I don’t know why it would be looking or broadcasting TFTP.

    “[TFTP] – Error: file not found (tid: 10.176.254.21 54469)”
    My WDM is at 10.1.1.181

    I am running 8 subnets.

    #11329
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Hi,

    but the file is in place and there is read access?

    CG

    #11338
    AvatarTonyM
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    Yes the path is correct and I have user rights configured.

    #11554
    Avatarkaraziel
    Member
    • Total Post: 74
    • Back Stage Pass
    • ★★★★

    Tell your routers/switches to stop trying to auto-upgrade their firmware.
    This is pet peave of mine, I hate when admins leave that enabled. IF they find any TFTP server they’ll try to hit it up constantly for FW.

    That said, that shouldn’t affect XPe checkins. Can you get a network trace to confirm the devices are attempting to checkin, and see if WDM is returning any errors in response?

    if you run this link in IE do you get back a time stamp?
    http://localhost/hserver.dll?&V99

    Since you are running 4.5.2, check if the Right GUI was loaded during your upgrade. Many people have posted on here about it not upgrading right for some reason. Easiest way to check is the Date on the c:program fileswysewdmrptmmc.dll should be like 12/26/2007 or in the Scheduling preferences under Configuration Manager, there should be values for Global update timeout of like 360 minutes and client timeout of like 15 mins. If you don’t have those, then you’ve got the wrong GUI, and that could affect checkins.

    Another thing to check is if you have duplicate RapportFilter.dll ISAPI filters loaded under IIS Web Sites

    -k

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.