WDM & Slow Deployments

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7851
    AvatarAstnpwrs
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    I’m running WDM 4.9.1 (for Workgroups) and I’ve noticed that it can take a *VERY* long time for packages to be deployed – sometimes an entire day for one package – DESPITE the fact that they’re set to deploy “NOW”. A few points:

    1. The thin clients *ARE* running the latest HA Agents.
    2. The thin clients are “GREEN” in the device list.
    3. I have verified that the thin clients are ON and on the network.

    Any ideas? Any information would be appreciated.

    #23866
    ConfGenConfGen
    Keymaster
    • Total Post: 9810
    • Jedi Master
    • ★★★★★★★

    Do the clients update the “Latest Checkin time” value, when you right click a device and select “Refresh device information”?
    Does it take hours for the job to start or to finish after it has started?
    What packages?

    CG

    #23954
    AvatarAstnpwrs
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Hello ConfGen,

    Thanks for the response. I wanted to let you know what we had to do to “fix” the issue:

    1. We currently have a ticket open with Wyse as to why “Wake-On-LAN” doesn’t work correctly despite it being installed on all the machines.

    2. Network-wise, we turned on PORTFAST on the ports the thin clients were connected to as well as the WDM server port.

    3. We had to TURN OFF going to sleep on the units.

    After we did steps #2 and #3, we have been able to deploy out everything. Ideally the units should be waking up whenever we push an update to them but since they don’t currently, this is the workaround.

    Thanks.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.