WDM option tags issue

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8561
    susherone
    Member
    • Total Post: 12
    • Regular Joe
    • ★★

    Hi,

    i reinstalled my wdm server (last version) with his fix.

    I created option tag in my dhcp server :
    186 -> ip adress
    192 (optional) -> http 80 (0x50)
    190 (optional) -> https 443 (0x1bb)

    i have 2 different devices : c30le (win ce) and d90d7 (wes7)

    My issue is that only device with win ce can join wdm server with option tag, hagent with wes7 never show me wdm address.

    In IIS, i saw that rapport website was linked with only https and not http, so i created this link. It’s why i created option tag 192.

    After many trials, i noticed that i only need option tag 186 for win ce devices.

    What have i to do for the other device ?

    Thanks for your help

    #25586
    ConfGen
    Keymaster
    • Total Post: 11340
    • Jedi Master
    • ★★★★★★★

    Although newer device still use DHCP option tags, the recommended way to go is with DNS alias.
    Enter “wdmserver” as DNS alias to your DNS server pointing to the IP of your WDM server.

    CG

    #25587
    susherone
    Member
    • Total Post: 12
    • Regular Joe
    • ★★

    Thanks for your reply, i will test that tomorrow (now it’s 7pm in france)

    But i don’t think it’s the best way for me, because we have many vlan with their own dhcp.

    And i will install another wdm server just for 1 subnet.

    if i create a dns record for this it will be applied for all.

    Or i’m wrong ?

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.