WDM Help

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #7141
    Avatarguyreese
    Member
    • Total Post: 4
    • Newbie

    I am currently testing out WDM 4.8.5 to manage our thin clients (I think the model is C10LE). The main thing we want to do is capture an image of the current configuration (mostly the central configuration that points them to our wnos.ini) and push that out to other devices.

    What I have been is going to the Device Manager, right clicking a device, and selecting “Get Device Image.” I then name the image and am given the error message “No Templates were found for the selected device.” I have found several places in the forums where people are saying this message is a result of selecting “Get Device Configuration,” but I have tried over a dozen times and I promise that I am selecting Image and not Configuration, but I still receive the same error about templates. I am able to successfully use the “Get Device Configuration” command, but that doesn’t seem to be what I want.

    #21864
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    If the model is really C10LE then there is no way to pull and image or configuration.

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.