WDM failing to upgrade firmware.

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7352
    AvatarYFNH
    Member
    • Total Post: 6
    • Newbie

    I am currently working attempting to use a WDM setup to update a Wyse T50 to the Feb. 12 firmware, picking it off an FTP server. However, when the client reboots, it goes through what I assume are connection messages, and gives me the error message “Wyse WDM: failed, try other device” and boots as if no update attempt has been made. Has anyone else faced this problem, and if so, how did you overcome it?

    #22385
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Are you using WDM at all? You are just talking about FTP upgrade.

    CG

    #22386
    AvatarYFNH
    Member
    • Total Post: 6
    • Newbie

    Yes, I’m working through WDM, I’ve set up a firmware image package via the package manager, and tried to push it to the T50 via the update manager, and it’s giving me that error upon boot of the machine.

    EDIT:
    If it affects anything, I’m using WDM via a remote connection rather than the local machine.

    #22420
    AvatarYFNH
    Member
    • Total Post: 6
    • Newbie

    Update: I’ve completely wiped the server I was using WDM on, did a fresh install of version 4.9.1, and I’m still encountering the same error. As well, if I try to update the Hagent, it sends the dialog box to the client saying it’s updating, changes the status in WDM to “in progress” for the update, and then never moves beyond that.

    #22429
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    Is the FTP update working?

    CG

    #22441
    AvatarYFNH
    Member
    • Total Post: 6
    • Newbie

    Problem was fixed, I had the FTP setup wrong(leaving the software repository in the swrep folder, rather than in the root FTP)

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.