WDM doen’t seem to discover terminals

  • This topic is empty.
Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1511
    Avatartpssupport
    Member
    • Total Post: 8
    • Newbie

    Just installed WDM on my XP workstation & iniciated a discovery of the IP segments that I know my V10L thin clients are on. It hasn’t displayed any clinets after the discovery completed. Am I missing something here?
    Hope some one can help with this.
    ChrisK

    #14091
    ConfGenConfGen
    Keymaster
    • Total Post: 10993
    • Jedi Master
    • ★★★★★★★

    Can you enter the IP of the WDM server locally in one of the V10L units to make sure the general communication of client and server is working?

    #14225
    Avatartechybod
    Member
    • Total Post: 1
    • Newbie

    having the same issue – although trying to use wdm4.7 with 20 Compaq t20’s , all on a 192.168.32.x subnet, class c subnet size. Nothing discovered at all. Digging out my 3260se’s to see if it finds them at all … Any suggestions?

    #14227
    ConfGenConfGen
    Keymaster
    • Total Post: 10993
    • Jedi Master
    • ★★★★★★★

    AFAIK the old Compaq T20’s are managed via SNMP and not Hagent like all new Wyse clients.
    SNMP is no longer supported in WDM since WDM 4.5.
    You can try to install the client manually on your Compaq units. This could help but I am not sure if these units are supported at all in the new version.

    CG

    #14669
    Avatarmoker
    Member
    • Total Post: 6
    • Newbie

    Hi!

    I have a problem with my WDM and my thin client (Wyse V50). They don’t communicate, but the DHCP server is OK. I can’t remote shutdown/restart. How could I execute programs from WDM on thin client. How could I do that WDM and the Thin client communicate each other? Please attache detailed description. I have a Win2k3 server (DHCP server) and an XPSP2 (WDM desktop with IIS and FTP).

    Any help would be gratefull.

    #14673
    ConfGenConfGen
    Keymaster
    • Total Post: 10993
    • Jedi Master
    • ★★★★★★★

    @moker, no cross posting please. One thread is enough.

    CG

    #15273
    Avatarparkham
    Member
    • Total Post: 7
    • Newbie

    Here is a note I got from support on this issue:

    Devices are not being discover by WDM
    Or all devices are being red in the WDM

    You can test if the Wyse thin client can be able to reach the WDM web server for check-in

    – for testing – open the IE browser from the XPe device and put the following URL –
    http://1.1.1.1:80/Hserver.dll?&V99 (substitute the 1.1.1.1 with WDM server IP address and use:80 for port 80
    The WDM web server should reply with date and time
    – If the device browser failed to contact the WDM web browser, meaning that there is some firewall in between the device and the WDM.

    For troubleshooting –
    – Download the “debugviewâ€￾ from Microsoft.com – http://download.sysinternals.com/Files/DebugView.zip
    – Login to one of the remote XPe device as Administrator with disable write filter
    – Place the debugview in the desktop and run it > enable the run kernel
    – Open the XPe windows services – Click start > Run > type-in “services.mscâ€￾
    – Restart the Hagent services ( this will forces the device to make an initial check-in to the WDM web server)
    – Stop the debugview and save it
    – Send us the copy of the log for review

    I did this on one client where I knew the address. For some reason, I finished doing this and almost all the devices on the IP Ranges I scanned showed up. I added a new IP range and scanned per normal and nothing came back. I guess I’ll go through the steps again and the others will come up? I’m not sure why doing this will make the list populate.

    #15310
    AvatarWillTech10577
    Member
    • Total Post: 1
    • Newbie

    I have a similar issue…I installed WDM 4.7.1 along with IIS following the Installation Guide. But when I do discovery nothing happens. The only time I can add a device manually and have it communicatiing with the WDM is if I enter a static IP associated with that device but currently I am on a DHCP enviornment. I know you can use DHCP to help thinclients point to the WDM server but I am just trying an initial test. Do I have this backwards? Thanks!

    #15430
    ConfGenConfGen
    Keymaster
    • Total Post: 10993
    • Jedi Master
    • ★★★★★★★

    So you have to enter the WDM server IP statically on the client to make it work? Or the normal client IP address has to be static?
    What clients are you using?

    CG

    #17092
    AvatarMattya
    Member
    • Total Post: 2
    • Newbie

    I’m having pretty much the same problem. We have a bunch of V30L clients, and we just set up WDM 4.7 with IIS on a server with XP. The V30Ls won’t be discovered by WDM when I do a subnet scan or an IP range scan.. However, if I enter the server information into rapport on the clients, they will discover the server. We have about 100 of these deployed on our base and are trying to avoid having to do a manual add for all of them. I’ll provide whatever other information you might need, just let me know.

    #17093
    ConfGenConfGen
    Keymaster
    • Total Post: 10993
    • Jedi Master
    • ★★★★★★★

    Are you using DHCP?

    CG

    #17095
    AvatarMattya
    Member
    • Total Post: 2
    • Newbie

    Couple of updates:

    Yes, DHCP proxy is enabled, and so is enable DHCP settings.

    We’ve had no trouble enabling and adding devices manually. However, with a few of these devices they get stuck in a boot loop after connecting via rapport PXE and say they are attempting to upload root.i2u, give 30 attempts, then give up. If we boot these bypassing the network connection however, they work fine. And these devices aren’t even currently listed in the device manager. We disabled all of the agent updates, but it’s possible they are trying to update anyway?

    We ran a scan of an IP range at one of our other bases, about 30 clients. It was able to find all of the devices in that IP range, and automatically generated a subnet, but we weren’t sure if that subnet would end up containing the full range of IPs 1-250. So, we removed the IP range and all the clients and attempted a second scan of the full range of IPs. Doing that resulted in nothing. We also tried just scanning the entire subnet, same problem, no results in WDM. Also, when we restart WDM it will occasionally populate IPs from that subnet in an ascending order, as if the scan continues to run even when we shut off WDM?

    Any help you’ve got would be fantastic, and I really appreciate it.

    #17106
    ConfGenConfGen
    Keymaster
    • Total Post: 10993
    • Jedi Master
    • ★★★★★★★

    Check out the First Steps document in the Products section to find out how to implement a special DHCP option tag to let the CE clients know where the WDM server is.
    This OT is 186. Check out the guide.

    CG

    #17426
    Avatarsfhxen
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    I had this issue after upgrading from 4.7.1 to 4.7.2. I uninstalled/reinstalled the Rapport4 service. Below are the instructions…give it a try, worked for me!

    Start > Run > cmd
    To uninstall service type in:

    c:Program FilesRapportRptStdSvc.exe -u
    or c:Program FilesWyseWDMRptStdSvc.exe -u

    To reinstall service, type in:

    c:Program FilesRapportRptStdSvc.exe -i
    or c:Program FilesWyseWDMRptStdSvc.exe -i

    To start the service type in:

    Net Start Rapport4

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.