WDM cannot discover V90 Terminals in branch offices

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #719
    Avatarbrupisan
    Member
    • Total Post: 4
    • Newbie

    Hello,

    Since we migrated WDM to a new server, it cannot discover the Wyse Terminals in our branch offices. we dont have firewalls between offices so that shouldnt be a problem.

    Can somebody help me out please?
    Thanks,
    Barry

    #10673
    ConfGenConfGen
    Keymaster
    • Total Post: 11114
    • Jedi Master
    • ★★★★★★★

    If you are using branch office you will have routers between them, of course.
    You haven’t told us how you are searching the V90s but when you are using “Find Devices” via subnets the routers will prevent WDM from sending UDP broadcasts out to other subnets then its own.
    To guarantee a 100% communication you should add so called IP helper addresses on your routers. Normally each router is using IP helper addresses to make sure DHCP is working.
    So if a unit in a subnet is sending out a DHCP request it will directly redirected to the DHCP server in a different subnet via the IP helper address. Now add a second IP helper address to your router and point it to the WDM server.
    As long as the units in your branch offices did not have a WDM server configured locally already (as you have written something about migration this could be true), the units should find the WDM server automatically.
    If not, search either via IP ranges or better enter the IP address of the WDM server in the Control Panel applet Rapport locally on the unit (don’t forget the Write Filter).

    Regards
    ConfGen

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.