WDM and WYSE C90LE

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7220
    AvatarMickL
    Participant
    • Total Post: 15
    • Regular Joe
    • ★★

    Could someone let me know which version of WDM will support the WYSE devices C90LE?

    Or, if there are hotfixes for 4.5.3 ?

    #21982
    ConfGenConfGen
    Keymaster
    • Total Post: 11002
    • Jedi Master
    • ★★★★★★★

    You will need 4.7.2 or higher.

    CG

    #21987
    AvatarMickL
    Participant
    • Total Post: 15
    • Regular Joe
    • ★★

    Thanks for the reply.

    I forgot to ask I also need the version to support S90s. Does 4.72 also support S90s.

    I need a version that can support both S90s and C90s?

    #21989
    ConfGenConfGen
    Keymaster
    • Total Post: 11002
    • Jedi Master
    • ★★★★★★★

    Yes, both are supported there AFAIK.

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.