WDM 4.9.1 Issue

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7488
    Avatardarren1959
    Member
    • Total Post: 4
    • Newbie

    I installed the above version on a Windows Server 2008 R2 virtual server. I have a mix of about 200 V90L, V90LE and C90LE clients. WDM is only seeing 60 of them. I have instructed my users to restart their device at the end of the work day every day. I have a V90L on my desk that won’t check in but I also noted there are no V90L clients at all checked in. They all have the same DNS Server address and can ping the IP or the name of the server as well as wdmserver that I added to DNS.

    What am I doing wrong???

    #22742
    Avatardarren1959
    Member
    • Total Post: 4
    • Newbie

    It appears it is just the V90L clients that are not showing up in WDM as I know I have just over 100 of them. Is their a firmware or BIOS update needed for these clients? I sure hope not…

    #22757
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    I guess the HAgent running on the V90L is too old to find the WDM server via DNS alias.
    Add the DHCP option tag 186 and 192 to point to your WDM server. This should help.
    As a test, login to the V90L as an administrator, disable FBWF, add the IP of your WDM to the WDM control panel applet. Is it checking in now?

    CG

    #22758
    Avatardarren1959
    Member
    • Total Post: 4
    • Newbie

    The V90L clients did pick up at least some information. When I go to the WDM Properties in Control Panel it shows me the IP address of the WDM Server. The client can also ping the WDM Server by IP address and name.

    I am having trouble entering the option tags in DHCP. I did at least figure out most of it except if I should put in Word or Byte for option tag 192 and what the value might be for the Word: field.

    #22759
    Avatardarren1959
    Member
    • Total Post: 4
    • Newbie

    I did figure out option tag 192 and gave it a byte value of 0x50. I added the 2 new options to my DHCP scope and restarted the service. I rebooted the client numerous times to no avail as it still does not show up in Device Manager.

    In WDM I noted that under Configuration manager, Preferences that none of the options are checked under Device Manager, Discovery. It seems like they should all be checked? Also, under DHCP/TFTP the options Start DHCP Proxy is checked, Enable DHCP Options is checked, Web Services Options ID is 186 IP 192 Port, Secure Port is 190 and FQDN is 194 while defaultt boot is rapport. Does this seem right???

    Thank you for your help!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.