WDM 4.8 Software Reporitories Error

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6751
    Avatarwyseboy
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    Hey,

    We have a new office setup so i setup FTP site on our new server so connected WDM to it and set our images to transfer across as the transfer was very slow through FTP i decided to reboot our WDM server so the FTP connection droped upon reboot then when WDM started back up i removed the already saved FTP reporitory of our new office so i can clear it on WDM and start from sctrach so i rebooted again then when WDM started back up i right clicked on software repositories and checked the transfer type to FTP then i get the below error msg;

    Sync Job In Progress
    Unable to Change Repository Protocol

    Issue is WDM still thinks there is a transfer but there is nothing and even after a reboot it still comes up.

    I tried to email WYSE support and the only thing they requested me to do was upgrade to WDM 4.8.5 but even if i try it still thinks there is a transfer going on.

    I used the TOOL WDM SQL Queries to check if anything is getting done on the database cleared out logs but still get same error msg.

    Software: WDM 4.8
    OS: Windows Server 2003 Standard

    Help will be awesome?

    #20824
    ConfGenConfGen
    Keymaster
    • Total Post: 11109
    • Jedi Master
    • ★★★★★★★

    WDM SQL Queries tool is a good way to start. Clear the pending jobs with that tool and you should be fine.

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.