WDM 4.5.3

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1015
    Avatarmikev
    Member
    • Total Post: 157
    • Jacked into The Matrix
    • ★★★★★★

    hi all,

    we are using all S90’s and S10’s and WDM 4.5.2 at the moment – looking all good.

    we are now purchasing all V10L’s and V90L’s. do i need to upgrade to WDM 4.5.3? what i have heard is there are some known issues in 4.5.2 and the “V” class models. has anyone had any problems using WDM 4.5.2 and the “V” class models?

    any good reason to move to WDM 4.5.3?

    thanks

    #12110
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    There is no real need to go to 4.5.3 just for getting VL units to discover BUT
    I would highly recommend to do so as 4.5.2 was extremely buggy.

    Just my two cents
    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.