VNC on Z90 model

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6662
    Avatarjamesck_00
    Member
    • Total Post: 1
    • Newbie

    We are in the process of doing a POC with the Z90 class Wyse terminals. These are running W7E. We are having issues connecting to them using VNC across subnets. We currently support our existing pc infrastructure in our retail outlets using VNC across our enterprise VPN and have had no connectivity issues, but if we try to connect to one of these terminals across the vpn using VNC, we keep getting a “Server Closed Connection” after the VNC client negotiated the protocol and prompted for the password.

    I am kind of at a loss, as the VNC service is configured identically to what we have on our pcs, but we cannot connect when on a separate subnet. I can vnc into a PC at the remote location and then vnc into the terminal from this pc and it works, but I cannot connect to it directly.

    I have tried to add exclusions for the default port 5900 into the windows firewall, but that did not work. I have also tried disabling the windows firewall as well, but no dice.

    Any other suggestions?

    #20581
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • ★★★★★★★

    Have you tried to remove VNC and reinstall your VNC version?

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.