VNC connection not working as User

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6503
    fgdmorr
    Member
    • Total Post: 2
    • Newbie

    We are deploying 50 new C90LEWs. We need to be able to connect to them via VNC. We have set up VNC on the thin client and on our Windows 7 PCs (which are the viewers). We have all machines on an internal LAN, so we’re not dealing with router issues.
    We can connect to the thin client if it is logged into as Administrator. However, if we have User logged onto the thin client we can no longer connect. We’ve also noticed that the settings we made in VNC as the administrator do not seem to carry over to the User profile, yet we cannot open the User VNC profile to edit it.
    I’m obviously overlooking something (probably something simple) but right now I’m stumped.
    Can someone point me in the right direction?
    Thanks!
    –Danny

    #20187
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    VNC configuration is per user base.
    Check out Wyse knowledge base article #18535.
    Be aware that with WES 2009 there is no HKEY_Local_MachineSoftwareORLWinVNC3User as mentioned in the KB article.

    It is HKEY_Local_MachineSoftwareORLWinVNC3Default

    Also, there is no dword:”AllowEditClient” value, it must be created.

    CG

    #20200
    fgdmorr
    Member
    • Total Post: 2
    • Newbie

    It worked! Thanks!!

    #21455
    Tinman
    Member
    • Total Post: 6
    • Newbie

    This tip worked for me as well. Thanks.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.