VMware View 4.5+Wyse V10LE+TCX USB Redirection

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6160
    spierceCPES
    Member
    • Total Post: 7
    • Newbie

    Hello, I’m new to these forums; I’ve turned to these forums for advice/help with the current implementation I’m working on.

    Some Background information:

    We have purchased 250 Wyse V10LE Thin clients, two Dell Poweredge R900 Servers, VMware VSphere Standard (8 CPU) and 2x Windows Server 2008 R2 Datacenter Edition. Our original deployment was a set of virtual Server 08 VM’s acting as terminal servers, the V10LE’s connected to these Virtual Terminal Services and were provided desktops based on the server. This turned out to be a major disaster and now the 30 users on those clients that we deployed are suffering daily with constant crashing and inability to accomplish their work.

    Current predicament: We’ve now changed our game plan to incorporate VMware View.

    In testing, I first tried View administration server 4.0 (Old Version) After some fiddling, we were able to get the Thin client to work perfectly in the view environment, keep in mind, this environment did not utilize VMware view Composer as I was unaware of its capabilities, and was simply testing. I was able to get the TCX USB redirection to work flawlessly by installing the server suite on the windows XP VM the thin client was connecting into. We were able to redirect Multi-function brother printers and utilize every function of the printer as if it were installed on a local PC.

    After discovering how perfectly this would solve our problem I decided to try the View administrator 4.5 package. This is where I’ve ran into problems. The TCX USB virtualization does not work AT ALL. The client detects the USB device, TCX on the client side is functioning properly, the server suite is installed on the Backend (Win XP Non-persistent VM). I’ve now installed and am using the composer portion of the View administration, the capabilities of using composer are phenomenally advantageous to our environment.

    I’ve tried installing the View Agent on the XP desktop with all modules including USB virtualization, forwarding did not work at all. After receiving the suggestion of installing the View agent without USB redirection from a Wyse tech support person, I tried that, same results. I’m not sure what differences there are between the View 4.0 and 4.5 Server, but whatever has changed is not permitting this to work.

    Any help/suggestions would be greatly greatly appreciated.

    Thank you very much.

    #19193
    fferencik
    Member
    • Total Post: 3
    • Newbie

    Hi,

    I did new installation of VMware View 4.5.0 build-293049 which is working with vSphere 4.1 Build 258902.

    Problem is that my Wyse S10, V10L devices with ThinOS stopped working with VMware View. What is interesting Wyse P20 (PCoIP Teradici Chip inside) and also Wyse V90LEW (Microsoft Embedded) is going without any problem. Im not using SSL on VMware View.

    I have tried Wyse ThinOS firmware WTOS 6.5 and also WTOS 7.0.0_35 none is working.

    I just replaced firmware on one of my S10s with WTOS_7.0.0_35. After this S10 dont want to authenticate against VMware View connection server. It showed me authentication GINA screen with View logo but after I submit login credentials it just beep and nothing happens. During boot of S10 it is informing that it has problem with VDI broker. I have tested upgraded View Connection server 4.5 with V90LEW and no problem!

    Before this new installation I had VMware View 4.5 Release Candidate
    upgraded from VMware View 4.0 and it went without any problem with all
    Wyse clients!

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.