View VMware > Security Mode (No Security) for SLL in wnos

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #7351
    Avatarvalroch
    Member
    • Total Post: 2
    • Newbie

    Hello,

    We use several Wyse V10LE to connect to the View Desktop.
    > ThinOS_7_1_122

    We don’t have the SLL certificate in our View Server, so we have an Advertissement message (SLL) when we launch the connection on the Wyse.

    If I choice “Continue”, It works but my target is to disabled the message of the SSL error

    Directly on the Wyse, I can modify the configuration to disabled the Advertissement message > “Security Mode : No security” And after we don’t have the SSL error message, so it’s good!

    But, I don’t find this parameters for WNOS.ini.
    > I tried, the configuration below but I have already the SLL message
    error.
    ConnectionBroker=VMware (or VDM)
    securitymode=No
    VDIBroker=https://172.18.0.31

    Can you help me to find the good parameters to disabled the Security Mode for SSL in the wnos.ini?

    Thanks

    #22357
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    Use
    ConnectionBroker=VDM Securitymode=None

    CG

    #22359
    Avatarvalroch
    Member
    • Total Post: 2
    • Newbie

    It’s perfect!!!!

    Thanks

    😉

    #22363
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    This was a misleading info in two different docs I got and looks like I build that parameter in Confgen on the wrong one 🙁
    Fixed in next release.

    CG

    #22388
    Avatardcrawford74
    Member
    • Total Post: 2
    • Newbie

    What would be the syntax for R50LE (Suse)?? I have tried the following wlx.ini but keeping getting the “untrusted view connection” popup.

    ConnectionBroker=VDM
    Securitymode=None

    Thanks

    #22390
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    There is no such parameter for Linux at the moment. Although you can try this:

    CONNECT=VMWARE_VIEWCLIENT
    Description=”New1″
    Host=your_host
    DomainName=your_domain
    Fullscreen=yes
    UseSSL=no
    LocalCopy=no

    CG

    #22396
    Avatardcrawford74
    Member
    • Total Post: 2
    • Newbie

    The new view client requires SSL. There is a setting under file preferences. There is a secure option, default is warn option, not to warn option. when we choose the 3rd options it always switches back to the 2nd option.

    Thanks

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.