Version 7 & Windows 7

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #6182
    Avatarandypackman
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    Since upgrading to 7.0.0.30, I am getting the error “The logon attempt failed” when trying to connect to a Windows 7 VM. I can connect with no errors when selecting a Windows XP VM.

    Is anyone else experiencing this issue?

    #19226
    Avatartarasov
    Member
    • Total Post: 138
    • Legend in Own LunchBox
    • ★★★★★

    What is there on the server: VMWare, Xendesktop?

    #19243
    Avatarandypackman
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    VMware View 4.0

    #19279
    ConfGenConfGen
    Keymaster
    • Total Post: 9912
    • Jedi Master
    • ★★★★★★★

    Can you login directly via RDP to the Win7 session?

    CG

    #19286
    Avatarandypackman
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    Windows 7 session is accessible via RDP

    #19290
    ConfGenConfGen
    Keymaster
    • Total Post: 9912
    • Jedi Master
    • ★★★★★★★

    Try to disable NLA in the general RDP config on the client.

    CG

    #19316
    Avatarandypackman
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    I have disabled NLA and this has worked, thanks! Is this setting change user or machine specific? Is this something that can be put in the wnos.ini?

    #19317
    ConfGenConfGen
    Keymaster
    • Total Post: 9912
    • Jedi Master
    • ★★★★★★★

    You should start working with my ConfGen. All parameters are included there.
    In this case it is:
    SessionConfig=RDP EnableNLA=no

    CG

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.