VDI Pool

  • This topic is empty.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #6917
    Avatarskeeter
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    I have configured an RDS set-up and Have my R10L configured to connect to the applications published; however, the only thing not working is the VDI pool. I have an icon on the terminal desktop but it RDP’s into the session host server not the VDI pool it is like the connection is not getting redirected from the session host. The pool works as designed on a windows 7 environment. Is the new 7.1 wtos not set-up to connect to a pool?

    #21316
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • ★★★★★★★

    7.1 should work fine here. What does your wnos.ini look like?
    Do you have
    VDIBroker=your RDS server
    ConnectionBroker=Microsoft
    SignOn=Yes
    in it?

    CG

    #21326
    Avatarskeeter
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    Here is my INI file as read by the terminal.

    autoload=0

    Rapportserver=10.0.19.38

    AdminMode=yes Username=Mhctcadmin Password=**********

    Privilege=high HideConnectionManager=yes

    Device=audio Volume=25

    Language=Us

    Screen=1 Resolution=DDC Refresh=60

    Screen=2 Resolution=DDC Refresh=60

    Dualhead=yes Mainscreen=1 Orientation=hort Taskbar=mainscreen Align=Bottom

    Desktop=desktop.jpg Layout=Center

    Timeserver=”in house time server” Timeformat=”12-hour format” Dateformat=mm/dd/yyyy

    TimeZone=’GMT – 07:00′ ManualOverride=yes Daylight=yes Start=030507 End=110107 TimeZoneName=”US Mountain Standard Time” DayLightName=”US Mountain Daylight Time”

    SignOn=Yes

    SessionConfig=RDP EnableNLA=No

    VDIBroker=https://rdwa-srv.mhc.ab.ca

    ConnectionBroker=Microsoft

    DomainList=”mhc.ab.ca,student.mhc.ab.ca”

    I have got the “Personal VDI” to work with the terminal but not the pool.

    #21379
    Avatarskeeter
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    Just had a guy from Wyse look at my setup and he has no answers yet as to why the pool will not work. I was having an issue with the personl VDI connection. When I connected the resolution would max out at 1280*800. I changed the settings in the RDP file through the GUI “Connection Display” to full screen from window and that fixed the issue, but there is no actual syntax for the ini file that I can find yet to make change setting. If anyone knows any of this please let me know.

    Thanks,
    Scott

    #21464
    Avatarkrafty
    Member
    • Total Post: 2
    • Newbie

    Did you ever get this to work? I’m having the same exact issue. Another problem I’m having is that i used to be able to add the certificate from the wnos.ini, but now it is saying the certificate isn’t valid.

    #21499
    Avatarskeeter
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    Sorry no change yet. With more and more people trying this setup it is unfortunate there is no more information on how to get this to work.

    #21500
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • ★★★★★★★

    Have you imported the correct cert to the client?

    CG

    #21507
    Avatarskeeter
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    Everything works. Applications, Personal Desktops, and Remote FX, just not the pool. I used the same vm’s for the personal I used for the pool (Just reconfigured the Server). I believe that there is some syntax missing where I need to supply the pool ID. If you look at the RDP file generated in the windows environment this is the same. The pool RDP file has the pool ID in it so at that point it is specified currently no so in the INI file. I believe that is what is missing.

    #21512
    Avatarkrafty
    Member
    • Total Post: 2
    • Newbie

    Confgen, I reexported the cert and it allowed me to import it now, but like skeeter, no dice on assigning a machine from the pool. It works from remote desktop, but not from the thin client. I think skeeter is right that there is something required to identify the pool. I get the VDI login, but then when you log in, it says in the lower right corner ssl unknown cert authority.

    #21513
    Avatarskeeter
    Member
    • Total Post: 17
    • Regular Joe
    • ★★

    Well I got an answer on the pools. “currently the support for pooled desktops has not been added” and this is not a feature that is going to be available soon. “best estimate of 2nd half of 2012.” Got this info from Wyse today.

    #21519
    ConfGenConfGen
    Keymaster
    • Total Post: 11217
    • Jedi Master
    • ★★★★★★★

    Good to know. Thanks for sharing.

    CG

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.