V90L R90L and VMware View

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2030
    AvatarDeceks7
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    We are testing VMware View as a possible solution in our hospital. We have log login times that make most devices unacceptable to our physician group. VMWare View, when run from a laptop or a new WYSE R90L (Wireless N) makes a connection and brings up a desktop in approximately 10 seconds or less. The V90L machines (1200 Eden, 2 GB Flash and 1 GB RAM) take 25 to 30 seconds to make this same connection wired or wireless.

    Looking at the application event viewer it seems that after the “Windows client started” event there is a long delay (20-30 seconds) until the next entry “Tunnel Unnamed: connected to server’xxx.xxx.xxx’ start tunnel protocol. The logon screen for VMView remains on the screen during this gap, once the connection is established the display of the new desktop is very quick.

    We never show any memomry spikes and wswc.exe causes a few very brief blips when looking in task manager during the process.

    Any idea how to get the login and presentation of the virtual desktop to equal the R90L would be greatly appreciated. I have 50+ of the V90L and need to get them up to speed.

    Thanks

    #15490
    ConfGenConfGen
    Keymaster
    • Total Post: 10966
    • Jedi Master
    • ★★★★★★★

    Both units are running the same View client?
    Is it View 3 or 3.01?
    Both units running with same account, same subnet, same writefilter status?

    CG

    #15492
    AvatarDeceks7
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    All are running the same client and using the same user and subnet. I have tried the V90L wired and wireless, the R90L wired and wireless. The R90L does N but is pulling 64 Mbps in my office, less than the 100 Mbps the wired connection in the V90L. THe R90L still makes the connection 3X faster than the V90L.

    I trierd the connection with the device as a member and not a member of the domain. I have turned off firewalls. Neither impact the connection speed.

    3.0.1 build-142034

    Thanks

    #15494
    AvatarDeceks7
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    Started palying around and went to a static IP to test. Added the DNS suffix and things began to pop. Went back to dhcp but left the DNS suffix listed in my TCPIP settings and the thing just smokes.

    Thanks for looking at this

    #15495
    AvatarDeceks7
    Member
    • Total Post: 10
    • Regular Joe
    • ★★

    One other thing I found, using the Administrator account also made the connection faster. I had made another user account and put them in the Admin group, slow connection. The native admin must have some other permissions level not available to the account I created?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.