V50L 6.3.2 BUILD 52. Store wlx.ini locally after ftp

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #728
    Avatardgranero2
    Member
    • Total Post: 11
    • Regular Joe
    • ★★

    We’re using FTP server option 161 on dhcp to deploy initial wlx.ini FILE without problems, but be prefer to depend on the ftp just for the 1st deploy, and further changes. We need a way to store locally on the V50L the wlx.ini deployed the 1st time with ftp.

    Now when we deploy the initial wlx.ini file with ftp method, if I reboot the wyse terminal and the ftp is not started, this config is lost.

    We’ve tried an addon .pak called WLXLOCALCOPY provided by Wyse support without success on build 6.3.2 b52.
    With 6.3.2 b44 works.

    Anyone has found a method to acomplish this.

    #10718
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    Hi,

    have you tried Control Panel-System Preference-Use local ini files.
    This should save the wlx.ini locally.
    I have never tried this but should do the trick.

    Cheers
    ConfGen

    #10721
    Avatardgranero2
    Member
    • Total Post: 11
    • Regular Joe
    • ★★

    Thanks for your reply,

    I thing that I’ve found my problem.

    Really wlx.ini is storing locally thanks to the WLXLOCALCOPY.pak add-on.

    The problem is that I’m forcing SignOn=yes and Autosignon as “user”,
    and I have a user.ini in ftp.

    When the ftp is unavailable V50L is unable to retreive user.ini from the ftp
    then it prompts for user/pass. This behaviour maked me think that the wlx.ini was not storing locally, but the real problem is that user.ini and administrator.ini is not storing locally anyway.

    The only solution to this problem is to set a default user on wl.ini and turn off SignOn, in this way V50L starts always using this default “user” with privilege
    stated on wlx.ini.

    #10724
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    Good to know you found the issue.
    One remark, when using SignOn=no you do not need the Default User option at all.

    ConfGen

    #10747
    Avatardgranero2
    Member
    • Total Post: 11
    • Regular Joe
    • ★★

    Yes I know, but without using user profiles, is there no easy way to put the Wyse Term in Privilege High mode?

    I need to distribute another wlx.ini in the form of MACADDRESS.ini.

    #10749
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Unfortunately no, the WTOS unit supports a admin mode however this has not found its way to the Linux product…

    #10790
    Avatardgranero2
    Member
    • Total Post: 11
    • Regular Joe
    • ★★

    I’ve solved this problem using Domain login and PNLITE.
    Wyse starts in Privilege=NONE, then I’ve added an administrator.ini with user and pass synchronized with the same domain user, so I only need the ftp server when I want to login to the wyse using administrator to gain full privilege

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.