V50 RDP error while connecting to Win2k8

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1432
    Avatarenam
    Member
    • Total Post: 145
    • Legend in Own LunchBox
    • ★★★★★

    Hi all,

    Wyse Linux v6 can connect trrough rdp to Windows 2008 Server.
    I am facing the problem… when I connect to Win2k8 server through rdp it give an error message shown in picture below.

    I have tried both devices V50 and V50L, with the latest code.
    6.3.2_Build52, 6.4.0_Build19, 6.5.0_Build05 but no luck.

    V30L and V90L works fine.
    V30L : Ver. 5.0, Build 563.15
    V90L : Ver. 4.05, Build 576

    Regards,
    Enam

    #13826
    ConfGenConfGen
    Keymaster
    • Total Post: 11009
    • Jedi Master
    • ★★★★★★★

    Select NT4 compatible and it will work.

    CG

    #13838
    Avatarenam
    Member
    • Total Post: 145
    • Legend in Own LunchBox
    • ★★★★★

    Hi CG,

    Thanks for your assistance… Now it is working to select the NT4 Compatible option from RDP Client in Linux v6.

    Regards,
    Enam

    #13938
    Avatarenam
    Member
    • Total Post: 145
    • Legend in Own LunchBox
    • ★★★★★

    Hi CG,

    NT4 compatibility works fine for V50 / Wyse Linux users to connect to Windows 2008 through RDP but it kill the all other maping features. i.e. Printer Maping, Drive Maping, Sound Maping, etc.

    Is any newer version of rdesktop client avaiable for Wyse Linux device which support the maping and all new features of Windows 2008?

    Most of companies are now using the Windows 2008.

    Regards,
    Enam

    #14219
    Avatarbogdano
    Member
    • Total Post: 2
    • Newbie

    I too cannot settle for NT4 Compatitbility mode with associated device redirection restriction on our V50L terminals.

    Is there an answer yet on connecting to Terminal Server 2008 without the NT4 Compatibility mode?

    Thanks,

    Bogdan

    #14259
    ConfGenConfGen
    Keymaster
    • Total Post: 11009
    • Jedi Master
    • ★★★★★★★

    I don’t think (know) that most companys use W2k8 already. Most are still with 2003, but this really doesn’t matter. This issue has to be fixed as more and more will use 2008.

    So, everyone reading this and seeing this issue – open a call with Wyse to push them.

    CG

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.