V30LE goes to sleep and doesnt respond anymore

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5407
    Homer
    Member
    • Total Post: 5
    • Newbie

    I have issues with all my V30LE clients. They are running the most current image (590) and all of them are showing the same issue.
    If you leave the client for 5 min on the connect screen without doing anything, it seems to go to a sleep mode. It doesnt show anything on the screen but the clients stop responding to pings and all WDM commands.
    To wake the client up, you have to either reboot it manually or hit the “connect” button and cancel the Citrix login.

    Do you guys have any idea how to fix this? It’s quiet annoying…

    #16792
    ConfGen
    Keymaster
    • Total Post: 11409
    • Jedi Master
    • ★★★★★★★

    Could be related to some Energy Saving Mode.
    Check this under Display Settings.

    CG

    #16793
    Homer
    Member
    • Total Post: 5
    • Newbie

    Energy Safers are disabled already.
    I thought that there is maybe an option in the registry to disallow the OS to put the network card in power saving mode (similar to WinXP etc)… but I couldnt find anything.

    #16797
    ConfGen
    Keymaster
    • Total Post: 11409
    • Jedi Master
    • ★★★★★★★

    Not that I am aware of.
    Have you asked Wyse already?

    CG

    #16800
    Homer
    Member
    • Total Post: 5
    • Newbie

    Not yet but I will open a ticket today

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.