V10L FTP Error

  • This topic is empty.
Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #961
    AvatarGlenn
    Member
    • Total Post: 3
    • Newbie

    So…I am new to this WYSE thing, please be patient with me…

    Issue: Have a WYSE V10L, trying to connect to Windows 2003 FTP server to utilize WNOS.INI. I have manually set IP and server on the terminal for testing. I have server set to IP Address/WYSE/ and I have a WNOS.INI file in that directory. The FTP server is set to allow anonymous connections. I can connect to it manually and download the file. I have tried a multitude of directory slash combinations and I keep getting exactly the same error.

    Line 17: DNS/WINS Can’t resolve [wyseftpfbc4tc]
    Line 18: Cannot acce3ss system profile

    I’ve tried two different FTP servers (one SNAP and one Windows 2003), I have tried user/password and not anonymous. I have pulled all but the last of the hairs on my head and cannot find the error on the net anywhere…HELP Please!!! What am I doing wrong???

    -Glenn

    #11847
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    First off you will need to enter a DNS server in the terminal or use the IP rather than wyseftpfbc4tc as its not resolving the name. (mind you, you can just use DHCP rather than a static)

    Next, on the Windows FTP server the path to the wnos.ini should be “C:inetpubftprootwysewnoswnos.ini”. On the client you will need “wyseftpfbc4tc/wyse”.

    Notice how the V10L adds the “wnos” folder by its self? This catches everyone out first time. When you move to a DHCP option tag it appends “wyse/wnos” so watch out for that one as well.

    Thanks for supporting the site!

    Cheers,
    -TT

    #11851
    AvatarGlenn
    Member
    • Total Post: 3
    • Newbie

    TT, Thanks very much for getting back to me. I had done that, what is wierd is I have no server called “wyseftpfbc4tc”, my server is “msupls03”. I have tried both the server name and just the IP address in the field but the terminal always says “DNS/WINS can’t resolve [wyseftpfbc4tc]”. I can find no reference for that name in any field in the terminal…I thought it was a default name or something. It doesn’t seem to matter what name I put in the server field, it just gives the same error.

    Any ieas???

    Thanks,
    Glenn

    #11852
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Maybe re-set the terminal to factory defaults and see what happens. Don’t use a static just enter the ftp server ip and the path (IPaddress/wyse) and see if this works.

    Also check that none or your wnos.ini or user.ini files have the fileserver= command. Maybe the unit it picking up the ftp server entry from one of the files,

    Cheers,
    -TT

    #11878
    AvatarGlenn
    Member
    • Total Post: 3
    • Newbie

    IT WORKS!!!!!!! So, I put no slash of any kind in the DHCP server for the FTP server (IP ADDRESS only) and that fixed it! It’s always something stupid…THANKS for all of your help!!
    -Glenn

    #11901
    AvatarIvor
    Participant
    • Total Post: 3
    • Newbie

    I’m a newbie myself, but I got stuck on a similar problem when I had different configurations in my WDM console than on my DHCP server; the different logins pushed the clients into different directories.

    I would reset the unit to factory defaults, it would pull from the DHCP directory, and the later on the WDM console would push a different configuration onto the unit and it would take effect on the next reboot. When I set the WDM server config to the same directory as DHCP, it was like magic!

    #12461
    Avatarjebarber
    Member
    • Total Post: 1
    • Newbie

    I’m getting the same thing:

    DNS/WINS Can’t resolve [wyseftpfbc4tc]
    Cannot acce3ss system profile

    This happens after reseting to factory defaults. I think it has something to do with the file server. when I check the network settings the filer server is filled in with the info it received from DHCP, in my case it is the DHCP server’s IP address, I understand this to be the default if no FTP server is specified. The DHCP server does not have an FTP server running, Which I am guessing is where this error is comming from.

    I don’t want it to connect to an FTP server at all as I am using a VDI server. so I guess the question is, how do I keep it from trying to access the FTP server?

    #12488
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    What broker are you using? Are you using the VDIbroker= field to set the device looking for the broker from the GUI? This should override it but I would still consider using a DHCP option tag.

    My suggestion would be:

    VMware VDM2 – Use the wnos.ini on a FTP or HTTP server and DHCP

    LeoStream – Use the 186 tag in DHCP or a wnos.ini for large deployments

    Provision VAS – Use the 186 tag in DHCP

    Xen Desktop – Use the wnos.ini on a FTP or HTTP server and DHCP

    Cheers,
    -TT

    #13500
    AvatarJsamuels
    Member
    • Total Post: 14
    • Regular Joe
    • ★★

    Sorry guys, but im getting the same issues with reading the right folder. The weird thing is that when the V10L boots up it searches to another server (IP address). Not sure why its going there even after making a new .ini its still not working. I have read this thread which was very helpful, but im still having issues? Why would this server be reading SNTP, The service is not install on the server???

    Thanks,

    Jeff

    #13501
    ConfGenConfGen
    Keymaster
    • Total Post: 9912
    • Jedi Master
    • ★★★★★★★

    OK, first of all I would recommend the “First Steps guide” from my website http://www.technicalhelp.de. This describes how to set up the DHCP and FTP server to work with WTOS units.
    Second thing, “wyseftpfbc4tc” is a hardcoded fall back FTP server on WTOS. This was implemented by Wyse some months ago. This way the unit can connect to a DNS server and if there is an alias to “wyseftpfbc4tc” it will resolve it and can connect to this FTP server then.
    So, if you see that your unit tries to connect to this server, you know that your Fileserver (FTP server) setup isn’t working as expected.

    Jsamuels, please describe in more detail what issue you have.
    SNTP is beeing connected because you may have entered a timeserver on the WTOS unit or distributing the IP of your timeserver via DHCP.

    Cheers
    CG

    #13506
    AvatarJsamuels
    Member
    • Total Post: 14
    • Regular Joe
    • ★★

    Thanks, I will review your steps and see whats going. i will post once i have re-configed everything to spec.

    Thanks for the help,

    Jeff

    #13537
    Avatarjkaleth
    Member
    • Total Post: 4
    • Newbie

    the default behavior is to connect to an FTP site on your DNS server.
    The fileserver setting in the WNOS is supposed to override that but I’ve had problems getting it work that way so……

    You’ll need to make a manual entry in Network setup. In the File Server/Path dialog enter the DNS name or IP address of your FTP servers root directory.

    On a Windows 2003 FTP server it would be: 172.19.9.15/WYSE (or whatever you’ve named it on the ftp server)
    It is slighty different for Linux FTP and other FTP servers though so you’ll need to reference the admin guide. You’ll also need to make sure you’re logging in correctly to the ftp site. For my Windows 2003 domain i’ve entered this in the

    File Server/Path: 172.19.9.15/WYSE
    Username: domainname/ftpuserid

    #13540
    ConfGenConfGen
    Keymaster
    • Total Post: 9912
    • Jedi Master
    • ★★★★★★★

    the default behavior is to connect to an FTP site on your DNS server.

    Correct version should be: the default behavior is to connect to an FTP site on your DHCP server.

    Cheers
    CG

    #24194
    Avatarct335i
    Member
    • Total Post: 1
    • Newbie

    Hi, I’m new to wyse , hoping to get some help with my R10L issue.

    I’m getting DNS/WINS can’t resolve [wyseftpfbc4tc], cannot access system profile.

    On the wyse, under central config –
    file server path:http://10.26.168.35/wyse
    username /password: domain user , this user is admin on ftp server
    I have tried leaving in anonyomus.. no luck.

    I have ftp server configured: D:inetpubftprootWyseWNOSWNOS.ini

    Any ideas.. what is wrong.?
    btw.. this device was working fine.. till I preformed a factory reset.

    thanks in advance.
    CT

    #24210
    ConfGenConfGen
    Keymaster
    • Total Post: 9912
    • Jedi Master
    • ★★★★★★★

    Can you login to your ftp server from a PC using the same credentials?

    CG

Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.