V10L freezes on printing

  • This topic is empty.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1091
    Avatarlo0145
    Member
    • Total Post: 2
    • Newbie

    Hi folks,

    We are having a strange problem with new V10L’s….. it started happening at one site, but we have noticed it starting to happen at another site recently.

    When users print, their session freezes and they show as disconnected in PS4.5 console. The user has to hold the power button in to reset the terminal and if they login again it reconnects to the frozen session.

    The print job can be seen in the created printer queue on the server.

    Problem does not occur when using a PC and web interface client, in fact if I reconnect to the “frozen” session using a PC client it is usable and I can shut it down.

    Units are V10L system version 6.1.0_05.01, printers are HP laserjet 1320’s and P2015’s connected via USB.

    I have replaced one sites terminals with PC’s to fix the problem short term, but this sort of defeats the purpose.

    Any thoughts on what to try next ?

    #12455
    ConfGenConfGen
    Keymaster
    • Total Post: 11114
    • Jedi Master
    • ★★★★★★★

    Hi,

    I do not know this issue but I know that the latest release code is 6.1.008. So you may contact Wyse and ask for this upgrade. Also open a call there if this is not fixing your issue.

    Regards
    CG

    #12475
    Avatarlo0145
    Member
    • Total Post: 2
    • Newbie

    Thanks CG,

    Upgraded Firmware and seems to work – fingers crossed it continues to do so.

    #12477
    ConfGenConfGen
    Keymaster
    • Total Post: 11114
    • Jedi Master
    • ★★★★★★★

    Great news. Keep us updated if it fails again.

    CG

    #12763
    Avatarmcdonaldb
    Member
    • Total Post: 1
    • Newbie

    Has your issue been resolved, im seeing alot of my V90le freeze up. I have already rebuilt the image and pushed it down to all the thin-clients, but users still tell me they are getting freeze up, only way to resolve is to power of thin-client. seems to always be when IE is open. I have the same model and image in my test lab, but i cannot get problem reproduced.

    #12766
    ConfGenConfGen
    Keymaster
    • Total Post: 11114
    • Jedi Master
    • ★★★★★★★

    But this was V10L and not V90L.

    #12846
    AvatarAlexio
    Member
    • Total Post: 5
    • Newbie

    Hi all,

    I would concur that V10L firmware version 6.1.0_05 is unstable. For us, the hardware ceased to respond when a restart was initiated requiring a fat finger on the power switch. We also had issues with 6.1.0_06 and are currently using 6.1.0_08. Some of our users are reporting “Trap: Protection fault” with 6.1.0_08 but all in all it seems more stable than previous versions. Curiously, the version that shipped with our Feb 08 V10Ls (6.1.0_07) is not on the download site. Firmware stability continues to be an issue for us.

    Cheers,
    Alex

    #12850
    ConfGenConfGen
    Keymaster
    • Total Post: 11114
    • Jedi Master
    • ★★★★★★★

    Ask Wyse support for the latest code. It is 6.1.011.02.

    CG

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.