V10L Firmware Upgrade

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #53283
    AvatarDavid
    Participant
    • Total Post: 3
    • Newbie

    I have a number of Wyse VX0 V10L units that I am try to get running on Windows 2012 R2 RDP server but they are running firmware version 6.2.0_08. I understand the firmware can be updated to 8.0_512 but the update has to be done in steps. The problem is I am unable to find the relevant firmware update files to apply. Does anyone know where these can be downloaded from?

    I have contacted Dell who have informed me that the devices are EOL and as such even can’t access the files to provide.

    I noticed on this site there is a file V10L 8.0_512 @ roughly 6MB, but I assume this is only part of the solution?

    #53289
    AvatarDavid
    Participant
    • Total Post: 3
    • Newbie

    I think I have partially worked out what I have to do to update the firmware on my units and that is do the update through FTP. But as I understand it I need at least a version 7.x of the firmware to step up to before I can go to a version 8.x. Does anybody know where this can be found?

    #53293
    AvatarDavid
    Participant
    • Total Post: 3
    • Newbie

    FWIW, I worked it out myself. Process was to update direct from 6.2.0_08 to 8.0_512. Upon rereading the upgrade steps, it appears as though you don’t need to strictly upgrade through each version.

    In summary I set myself up with an FTP server, created a wyse/wnos folder and placed the firmware file from this site within. I then added a manually created wnos.ini file with the following content

    Autoload=2
    Signon=0
    FactoryDefault=Yes

    I then booted the V10L and manually configured the file server with IPaddress/wyse as the host server/path.

    After upgrading I did note I was presented a message regarding my memory configuration not being support, but I did some research which indicated the the message was benine. So I checked the check box to suppress this message from showing again in future and all seems to be working well.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.