V10L – Dual Head

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1967
    Avatartosodj
    Member
    • Total Post: 19
    • Regular Joe
    • ★★

    Hi
    I have a V19L Thin client and I want to test Dual Head monitor.

    The V10L is connected to 2 monitors; one by DVI cable, the other by VGA cable.

    When the TC boots, only one monitor is working and only the startup screen is shown and the startup button is missing.
    I need to restore to default settings using G-Key to get the TC working well.

    I have configured Dual Head using the Dual Head display menu.

    Any suggestions?
    thanks
    bye

    #15417
    ConfGenConfGen
    Keymaster
    • Total Post: 11110
    • Jedi Master
    • ★★★★★★★

    Have you really attached one monitor via DVI and one via analog? Or have you converted the DVI output to a second analog? Later will not work.

    CG

    #15419
    Avatartosodj
    Member
    • Total Post: 19
    • Regular Joe
    • ★★

    Hi ConfGen.
    On the onboard V10L DVI connector, I have attached a cable with one dvi port and one vga port.
    I have connected 2 LCD monitor: one to the vga port and another to the dvi port using the converter shipped together with the V10L.

    This can work?

    #15421
    ConfGenConfGen
    Keymaster
    • Total Post: 11110
    • Jedi Master
    • ★★★★★★★

    This cannot work as DVI-I can only display one digital and one analog signal. You are trying to use 2 analog signals.

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.