V10L dual head not wortking with 6.5.0.23?

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5568
    Nickmancini
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    V10L connecting via RDP to Win7 VM.

    TCX Multidisplay 1.2.17 installed on Win7 VM.

    After firmware upgrade to 6.5.0.23, we are unable to use display #2 when connecting to Win 7 VMs, but, connecting to Server 2008 still works fine.

    Display #2 works @ signon screen, and we can drag WTOS windows across screens without problems, but, Windows 7 only loads on one screen.

    Screen #2 keeps Wyse wallpaper (now in blue!) and clock and other WTOS taskbar items appear on 2nd display, but not Windows 7.

    Tries numerous dual-head settings, all to no avail. Tried with & without TCX Multidisplay, all to no avail.

    considering downgrading firmware if I cannot find a fix.

    Any help is appreciated.

    Thanks!

    #17339
    ConfGen
    Keymaster
    • Total Post: 11423
    • Jedi Master
    • ★★★★★★★

    Have you tried a reset to factory default?

    CG

    #17341
    Nickmancini
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    Hi CG – Yes, reset to factory default numerous times. Did everything I can think of.

    Even downloaded FW version 6.3.0_12 from here, but then login=NTLM seems to have stopped working (any username & password gets rejected), so I went back to 6.5.0.23.

    Requested a previous firmware from wyse support. Hope they deliver it and we’ll see what happens.

    Let me know if you can think of anything in the meantime.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.