V10L – Connection Timed Out

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2159
    Avatartosodj
    Member
    • Total Post: 19
    • Regular Joe
    • ★★

    Hi
    I have configured a new wnos.ini for V10L and my Citrix environment.
    When I start the thin client and after user logon the ICA session starts automatically but I received a timed out connection error.

    Any suggestions?

    Here the wnos.ini

    ;*************************************************************
    ;* *
    ;* This wnos.ini file was generated with the *
    ;* Configuration File Generator 4.5.13 *
    ;* Copyright by Thomas Moellerbernd *
    ;* *
    ;*************************************************************

    ;*************************************************************
    ;* General 1 *
    ;*************************************************************

    autoload=1
    Privilege=None Lockdown=Yes HideSysInfo=yes HidePPP=yes ShowDisplaySettings=yes EnableKeyboardMouseSettings=yes
    SessionConfig=ALL MapDisks=yes

    ;*************************************************************
    ;* General 2 *
    ;*************************************************************

    FormURL=phib_login.bmp

    ;*************************************************************
    ;* General 3 *
    ;*************************************************************

    AutoSignoff=yes Shutdown=yes
    Shutdowncounter=0

    ;*************************************************************
    ;* Input Devices *
    ;*************************************************************

    Language=It
    MouseSpeed=0

    ;*************************************************************
    ;* Display *
    ;*************************************************************

    Resolution=DDC Refresh=60
    DeskColor=”206 206 206″
    Desktop=phib_bk.bmp
    Screensaver=”0″ LockTerminal=no Type=2 Image=screensave.jpg

    ;*************************************************************
    ;* Time *
    ;*************************************************************

    Timeserver=ntp.crtnet
    TimeZone=’GMT + 01:00′ ManualOverride=yes Daylight=yes Start=100507 End=030507 TimeZoneName=”W. Europe Standard Time” DayLightName=”W. Europe Daylight Time”

    ;*************************************************************
    ;* Network *
    ;*************************************************************

    SignOn=Yes EnableOK=yes

    ;*************************************************************
    ;* ICA *
    ;*************************************************************

    IcaBrowsing=HTTP
    Seamless=yes
    DomainList=fcdb
    SessionConfig=ICA MapDisksUnderZ=yes

    ;


    ;- ICA Session 1 –
    ;- Each line but the last must end with a ‘ ‘ –
    ;



    CONNECT=ICA
    BrowserIP=fcvwinf1.fc.dir.crtnet
    Application=”Desktop”
    AutoConnect=yes
    HTTPBrowsing=yes
    SessionReliability=yes

    Include=$mac.ini

    fcvwinf1.fc.dir.crtnet is the name of citrix web interface server

    #15634
    ConfGenConfGen
    Keymaster
    • Total Post: 11114
    • Jedi Master
    • ★★★★★★★

    Try to delete the last “” behind “SessionReliability=yes “.
    And also try to use HTTPBrowsing=no and delete IcaBrowsing=HTTP.
    If this does not help, add a line “FixLicense=clean” and “DelCertificate=all”.

    What firmware are you using?

    CG

    #15647
    Avatartosodj
    Member
    • Total Post: 19
    • Regular Joe
    • ★★

    Hi ConfGen,
    I have retried but I received the same Connection Timed Out error message.

    I am using the last available firmware in V10L.

    Bye

    #15648
    ConfGenConfGen
    Keymaster
    • Total Post: 11114
    • Jedi Master
    • ★★★★★★★

    “last available” is not a good answer. Please tell me the correct version.

    CG

    #15731
    Avatartosodj
    Member
    • Total Post: 19
    • Regular Joe
    • ★★

    Hi
    The firmware I am using on V10L is 6.3.0.12

    bye

    #15733
    ConfGenConfGen
    Keymaster
    • Total Post: 11114
    • Jedi Master
    • ★★★★★★★

    There is already 6.3.0_022 available.

    CG

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.