V10L and S10 WPA PSK

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #945
    AvatarEvergreen
    Member
    • Total Post: 2
    • Newbie

    Hello,
    I have a V10L with an internal Wifi adapter (firmware 6.1.0_05, Bios 1.12) and Via chipset. We are trying to Authenticate to WPA PSK…no dice. It sometimes appears to authenticate. Sometimes not. Never consistent.

    Also, we have on V30 ( Windows CE ) that initially couldn’t authenticate to our WPA but when upgraded with the Juniper Odyssey Client , now it does…no problem.

    The S10 ( Wyse OS, Firmware 6.1.0_05, Wyse USB wifi adapter) same issue.

    Question is: Is there some issue with WPA on these devices? I can connect any standard OS to our WPA ( XP, OSX, Linux ), as well as, Wifi Capable Phones, and even a 3rd party Hawking Ethernet -to-Wifi Bridge. No problems. Just put in the password and we are on.

    I am only having trouble with the Thin Clients. Anyone have any direction on this? Working through our reseller they have expressed that it must be our Wireless Network. But I’m doubtful.

    Thanks.

    #11763
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    Actually I was told of a similar issue on V10L with WPA2 with PSK on 6.1.05. Can you contact Wyse and ask specifically for 6.1.06? This may help,

    Cheers,
    -TT

    #11767
    AvatarEvergreen
    Member
    • Total Post: 2
    • Newbie

    Just for the record here is the scorecard for our wifi:

    Wyse (Linux OS): Doesn’t connect, yet
    Wyse (Win CE) : Connects with Juniper Odyssey Client
    Wyse (XPe) : Connects natively, no issues.

    These are all TC manufactured in the last 3 months.

    Thanks for your help.

    #11782
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Yep, I believe the VIA chipset does not play ball with some AP’s. The worst is with Cisco AP’s unfortunately. VIA is working on it and the 6.1.06 address’s some of the issues.

    As VIA produce newer code I imaging Wyse will port it to CE, Linux, XPE and WTOS so keep an eye out for new updates,

    Cheers,
    -TT

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.