Using WDM in a large environment seems flaky.

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1351
    AvatarHandyMan
    Member
    • Total Post: 15
    • Regular Joe
    • ★★

    Is anyone using WDM in a large environment and without issues?
    We have nearly 5000 V90 devices and have tried to set up WDM 4.5.3 in both enterprise and workgroup environments and it just seems so flaky.
    Discovery of devices is hit and miss at best; imaging (uploading and downloading) works when it decides to and often not at all. Tasks that are performed that work one day don’t work the next day, even though there were no coinfiguration changes. Documentation and Wyse support seems unreliable (which I guess is why this site exists).
    I would just like to hear from others who have similar experiences, or if you had good positive results setting it up.

    #13552
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    I have customers with up to 50.000 units using WDM without big issues.

    CG

    #16166
    Avatarnddearth
    Member
    • Total Post: 8
    • Newbie

    Do folks who use WDM to manage large numbers of clients, like the 50,000 above you talk about, normally license every time the purchase a client? We were looking to upgrade simply for speed reasons and at the costs they are quoting, I can’t imagine why anyone would pay that much!

    #16192
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    I have learned that costs are always a matter of talking to the sales rep directly. 😉

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.