USB Firmware Tool and Error Message

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6810
    AvatarFreo_Man
    Member
    • Total Post: 1
    • Newbie

    Hello,

    I was just given an old S30 that comes with the 32Mb Flash Drive.

    The drive was wiped before I got it (not just a factory reset) so I need to re-image it.

    I went on the Wyse website and got the USB Firmware tool plus the Windows CE 5.0 image for 32Mb flash drive. I got confused about which one of these is the right image so I tried most of them.

    When I use the Firmware tool and select any of the .rsp files in the unzipped image folder (e.g. 593.0Wye95_C30) I get the error message “i2d file doesn’t exist or invalid package format”

    I’m guessing it is the former because I can’t find any i2d files whatsoever in the unzipped folder.

    I know I’m doing something wrong but wouldn’t have a clue what.

    All I want the thin client for is to do some web browsing and email etc. I even tried installing puppy linux on it, but 32Mb isn’t enough space 🙂

    Cheers,

    Paul

    #20959
    ConfGenConfGen
    Keymaster
    • Total Post: 11116
    • Jedi Master
    • ★★★★★★★

    First of all, USB Imager and S-class is not a good combination. In most cases it will fail due to limited BIOS support.
    But you can try and simply rename the *.bin file to *.i2d and point the USB Imager to that i2d file.
    Otherwise use Wyse Simple Imager from this website.

    CG

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.