USB fingerprint reader

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1348
    Avatarmikev
    Member
    • Total Post: 157
    • Jacked into The Matrix
    • ★★★★★★

    hi,

    has anyone tried using a USB fingerprint reader on Wyse V90L model before?

    i have a fingerprint reader and using a software to access the reader – but when i try to do some user management stuff (add user) it says some unable to handle vidcap and directshow error.

    i also tried installing directx9 on the terminal but no luck. any ideas pls?

    thanks.

    #13728
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    No idea on this one, I have seen finger print readers used before however I can not say which model. I can also say that not all components of DirectX are loaded on the terminal and running the installer does not replace the missing bits. Sounds like this is the issue for you so you need to dig to see what directX parts are needed,

    Cheers,
    -TT

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.