usb-camera on v90L

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1320
    Avatardavid
    Member
    • Total Post: 6
    • Newbie

    hy,

    I´m trying to connect a canon ixus i-zoom to an v90l-thinclient with WinXpE. The hardware-assist tries to find a driver, but neither on the canon-website, nor on the windows-update-site are drivers for the camera available.
    On a normal windows xp the drivers are installed automatically, without interaction, so I thought there are some files missing in xpe. I looked in the driver details for the cam on xp – there a 3 files: sys32/drivers/usbscan.sys, sys32/ptpusb.dll and sys32/ptpusd.dll – but these files are also available on XpE.
    Has anyone an idea, which other files could be needed by the camera?

    Regards,
    David

    #13466
    ConfGenConfGen
    Keymaster
    • Total Post: 11002
    • Jedi Master
    • ★★★★★★★

    Hi David,

    which firmware build are you using? Normally all needed driver support is integrated for WIA.
    In what way does the camera show up on a full XP Pro unit?

    CG

    #13467
    Avatarfbitech
    Member
    • Total Post: 1
    • Newbie

    I don’t think we plug any cameras directly into our V90Ls. We use a card reader and it shows up in explorer and we are able to take the pics off the card with no problems and no installation of anything.

    Hope this helps in some way.

    #13474
    Avatardavid
    Member
    • Total Post: 6
    • Newbie

    Hello,

    I don´t know the firmware-version, the OS is as it was delivered, WinXP Embedded with SP2. On a full winxp the camera shows on mycomputer with a camera-symbol. When I open it, it shows the content from the sd-card.

    I´ve allready tried to use a card-reader – it works properly – but the original docking station would be more comfortable.

    Thanks & Regards,
    David

    #13479
    ConfGenConfGen
    Keymaster
    • Total Post: 11002
    • Jedi Master
    • ★★★★★★★

    Look under Start-Client Information. There you will see the build version like 596 or similar.

    #13487
    Avatardavid
    Member
    • Total Post: 6
    • Newbie

    Hello,
    the version is 4.02 (Built 0554.512),
    XPE-V. 5.01 SP2

    Regards,
    David

    #13488
    Avatarmlgary
    Member
    • Total Post: 27
    • Regular Joe
    • ★★

    @fbitech wrote:

    I don’t think we plug any cameras directly into our V90Ls. We use a card reader and it shows up in explorer and we are able to take the pics off the card with no problems and no installation of anything.

    Hope this helps in some way.

    We do the same… Use a SD card reader and you dont have to load drivers ever..

    Best way to go IMO

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.