USB Camera on V90

  • This topic is empty.
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #328
    Avatarenam
    Member
    • Total Post: 145
    • Legend in Own LunchBox
    • ★★★★★

    Hi,

    Does V90 XPe supports USB Camera or Scanner, I am using Canon Power Shot A430, and trying to install it on V90 but its does not install properly.

    Cheers
    Enam

    #9211
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi Enam,

    There are a few types of camera’s. Some when you plug them in appear as a USB memory device and you can see it as an extra drive in Windows. Others (such as from Kodak and Sony) use the Windows Image and Acquisition Layer (WIA). This layer adds the scanner and faxes wizard to XPe and you will then need to simply add the camera drivers and you can use the device.

    Scanners are the same, the TWAIN layer is in the image however some scanners need the WIA layer and driver to work.

    So, how do you get the image? Well there are custom images available from Wyse that include this layer for V90 and S90 devices. Do you need one of these images? Let me know,

    Cheers,
    -TT

    #9213
    Avatarenam
    Member
    • Total Post: 145
    • Legend in Own LunchBox
    • ★★★★★

    Hi,

    When I installed Canon Power Shot A430 on XP Professional Machine it gave me a USB memory device on My Computer and iI can easily download my pictures from Canon memory device, but XPe do not do like this it does not creat any USB memory device or WIA layers to download images. You tell me what is beeter for XPe. If you have custome image so give me the download link.

    Cheers,
    Enam

    #9214
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    One quick question, did you have to install any drivers or software to get it working on XP Pro?

    Cheers,
    -TT

    #9218
    Avatarenam
    Member
    • Total Post: 145
    • Legend in Own LunchBox
    • ★★★★★

    Hi,

    I have installed the Canon Power Shot Software to get the Canon Memory drive on XP Pro. Before installation it did not creat any memory device.

    Cheers
    Enam

    #9220
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Ok, you will need the WIA custom image…

    #9221
    Avatarenam
    Member
    • Total Post: 145
    • Legend in Own LunchBox
    • ★★★★★

    Hi,

    Where can I find the appropriate link to download custome image.

    Cheers,
    Enam

    #9222
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    You will have to contact Wyse for the image, make sure you ask for the V90 with WIA support. I only have 80MB to play with on this site so even if I had it I could not post it 🙁

    Cheers,
    -TT

    #9225
    Avatarenam
    Member
    • Total Post: 145
    • Legend in Own LunchBox
    • ★★★★★

    Hi,

    Does any package available to add WIA support in XPe Firmware if it is available so send me the link.

    Cheers,
    Enam

    #9239
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Hi,

    No, unfortunatly I have not found a package for this yet that works, it requies a V90 image. What country are you in?

    Cheers,
    -TT

    #9256
    Avatarenam
    Member
    • Total Post: 145
    • Legend in Own LunchBox
    • ★★★★★

    Hi,

    I am from Pakistan.

    Cheers,
    Enam

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.