USB audio redirection – THINOS 9.1

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #54115
    Avatarcrawn
    Participant
    • Total Post: 56
    • Back Stage Pass
    • ★★★★

    Hello,

    Im testing ThinOS 9.1 on RDP connection broker and i have problem redirecting audio from usb headphones. Im using Wyse 3040 configruging in WMS 3.1.

    First problem is that after every restart of TC, in settings – peripheals – audio – there is still Intell SST Audio-2 (i think its some integrated audio) – is it possible to change this somewhere in WMS ?

    Second problem is, if i click to collection properties – option – RDP audio playback is set to locally (its OK), but RDP audio recording is set to do not record (should be set to record from local).

    WMS is set like this:

     

    Can you please help solve this  ?

    #58352
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    Intel SST Audio is the internal 3040 audio. ThinOS will always select the last audio device attached.

    I do not understand the second issue.

    CG

    #58355
    Avatarcrawn
    Participant
    • Total Post: 56
    • Back Stage Pass
    • ★★★★

    Im using Wyse3040 with thinOS 8.6 and audio is always set to USB headset, is it possible to set this to ThinOS 9.1 too ? Its not user-friendly to set USB headset every time.

    Second issue – IM using RD connection broker, so if i log in to TC, after log in there are list of collections (RDS collection, VDI, remoteapps ….), I want to set Audio redirection following : Play audio – Play locally, Audio record – record from local. Like this its set in WMS, but in TC its different.

    #58410
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    So you say that although you have configured “Record from local” in your ThinOS 9 WMS policy, you see a different setting locally on the client?

    CG

    #58417
    Avatarcrawn
    Participant
    • Total Post: 56
    • Back Stage Pass
    • ★★★★

    Yes, but other settings are set right from WMS.

    I dont know if its a bug in ThinOS 9.1, because whe i set this option manually, redirect sound and microphone looks ok, but RDP connection freeze after while – only when using USB headset with this settings.

    #58419
    ConfGenConfGen
    Keymaster
    • Total Post: 11288
    • Jedi Master
    • ★★★★★★★

    Then you should open a ticket with Dell

    CG

    #63116
    Avatarcrawn
    Participant
    • Total Post: 56
    • Back Stage Pass
    • ★★★★

    Ticket opened, Dell knows about this issue, its because WMS, in device information, show this:

    Connection Type Unknown Connection Type

     

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.