Upgraded C50LE PCoIP Display issue

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6679
    mcalliso
    Member
    • Total Post: 2
    • Newbie
    • ★

    First time poster here, so please be kind 😉

    I just recently upgraded our C10LE units to C50LEs and when we use PCoIP and run a particular program, the unit attempts to re-adjust the screen resolution and the color palette goes to (what looks like) 8-bit and the screen goes to about one quarter of the monitor and is VERY hard to navigate. We do not get this if we use RDP.

    Also, it is only happening on linux-based OSs. We have tried both the C50 and VDI Blaster software and get the same result (with either XP or Win7) but when we use the View Client installed on Windows or with a P20 device (Teradici) we have no issues with resolution.

    Is there something about the linux drivers that is preventing the VM from properly rendering the program? Oh, also if you send a CTRL+ALT+DEL to the VM and then maximize the software program’s window it will TEMPORARILY be OK (correct color palette and size) but after a click or two through the program it changes back to it’s incorrect format.

    Any help and advice would be GREATLY appreciated!

    #20627
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Which version of SLETC are you running on the C50LE?
    Which view version?

    CG

    #20708
    mcalliso
    Member
    • Total Post: 2
    • Newbie
    • ★

    Version 11.x, the one just dropped June 29.

    Vmware View 4.6 with PCoIP

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.