Upgrade WMS from 1.4 to 3.1

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #53870
    Avatarahmnoor
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    Dear All,

    We still on WMS 1.4 and would like to upgrade to 3.1 to support ThinOS firmware 9.0 for Wyse 3040. According to WMS 3.1 deployment guide the upgrade can be done from 2.0 to 3.1, does that mean we need to upgrade first to 2.0 or 2.1 before we upgrade to 3.1 ?

    #53874
    ConfGenConfGen
    Keymaster
    • Total Post: 11280
    • Jedi Master
    • ★★★★★★★

    Correct.
    And do not forget to install the WMS Install Hotfix before updating.

    CG

    #53899
    Avatarahmnoor
    Participant
    • Total Post: 17
    • Regular Joe
    • ★★

    Thank you CG, What install hotfix you referring to ?

    #53914
    ConfGenConfGen
    Keymaster
    • Total Post: 11280
    • Jedi Master
    • ★★★★★★★

    Check support.dell.com and search for “Wyse Management Suite”. You will see it in the downloads.

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.