Upgrade from 4.8.5 to 4.9 Error

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7279
    shay
    Member
    • Total Post: 32
    • Frequent Flyer
    • ★★★

    I have a 4.8.5 wdm server which i upgraded and completed successfully. I restarted and then launched wdm which prompted that I had to update my other wdm server which acts as a rspository.

    I updated this and restarted. Now when I try and enable the DDC i get the following error:

    [-2147217865] GetNumberofRecurringSchedules: Invalid object name ‘ReccTask’.

    Driver Source: Microsoft OLE DB Provider for SQL Server

    and when accessing the Recurring Updates I get the following error:

    [-2147217865] GetRecurrSch: Invalid object name ‘ReccTask’

    Driver Source: Microsoft OLE DB Provider for SQL Server

    #22139
    shay
    Member
    • Total Post: 32
    • Frequent Flyer
    • ★★★

    Forgot to mention the database is installed on the same box as WDM

    #22151
    shay
    Member
    • Total Post: 32
    • Frequent Flyer
    • ★★★

    anyone have any suggestions on why this is happening or what i could look for?

    #22154
    ConfGen
    Keymaster
    • Total Post: 11485
    • Jedi Master
    • ★★★★★★★

    Can you try to upgrade to 4.9.1?

    CG

    #22415
    shay
    Member
    • Total Post: 32
    • Frequent Flyer
    • ★★★

    Just tried 4.9.1 on top of the 4.9.0 upgrade and still get these errors?

    #23756
    LordOfFlies
    Member
    • Total Post: 9
    • Regular Joe
    • ★★

    Hi,

    I had the same issue … or better still have it …

    The error you receive says, that a requested database table is missing.
    The table needed for the new feature “Recurring Schedules” is not created during update process.

    According to Wyse support there are two options:
    – call support and ask them to assist at some SQL surgery of the more complicated kind (makes only sense when you already have a lot of managed devices)
    – install 4.91 from scratch

    What platform are you running ?
    I’m on 2k3 – Installation Guide says for 4.91 Windows Server 2k8 is required.
    Maybe this already is the reason why upgrading to 4.91 doesn’t work.
    By using snapshots on my virtual machine I was able to play around a bit.
    Even a fresh install of 4.91 didn’t work on 2k3 so I assume you are to upgrade your platform to 2k8 to get it running.

    Best Regards

    LoF

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.