Upgrade from 4.5.3 to 4.7.2 SQL Error

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5614
    notsowyse
    Member
    • Total Post: 1
    • Newbie
    • β˜…

    Hi Guys,

    I have just upgraded WDM to 4.7.2. Upgrade went well. Try to open it up and now recieve the following error:

    GetHTTPMasterInfo: Invalid Column Name ‘Context’
    Driver Source: Microsoft OLE DB Provider for SQL Server

    The program doesn’t work after this point. It appears it cannot find the database even though it is pointed correctly in the registry. I was hoping a DB Config tool would have been finally included with this newer version. πŸ˜₯

    Can anyone shed some light on what has happened? Thanks.

    #17493
    ConfGen
    Keymaster
    • Total Post: 11424
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Is the DB running on the same server?

    CG

    #17636
    wysejunkie
    Member
    • Total Post: 5
    • Newbie
    • β˜…

    I had a similar problem a week back and the reason was that I had done exactly what you did.
    also, I had overlooked the notes next to the EDM 4.7.2 download on wyse website which said -> Customers must either do a fresh install or upgrade from 4.7 (upgrade from 4.5.3 is not supported).

    What i ended up doing is, uninstalled WDM & installed the new version from scratch. I had saved the I2ds and the rsps of the images I needed in my repository.
    Let me know if you need help installing. I had a Wyse tech guide me through all the steps.
    Good luck!

    #17637
    ConfGen
    Keymaster
    • Total Post: 11424
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    Yes, you are perfectly right. I have overseen the fact that he came from 4.5.3.
    The correct way of upgrading would have been:
    4.5.3 -> 4.7 -> 4.7.2

    Good point, wysejunkie.

    CG

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.