Update issues:wallpaper, hostname

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #663
    AvatarNextLevel
    Participant
    • Total Post: 13
    • Regular Joe
    • β˜…β˜…

    Since I’ve updated the WT1200’s to the last firmware 5.2.057, the wallpaper is not loaded anymore, if it is a JPG or GIF. Only BMP loads, which is the most heavy format πŸ™

    Can anyone confirm this?

    And also the hostnames WT0080xxxxx now is replaced with dhcppcx. How can avoid this while still using dhcp?

    #10425
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • β˜…β˜…β˜…β˜…β˜…β˜…

    Owch, I have not tried this on a 1200LE – can you roll down a build or two (5.2.56) do you need this build?

    Cheers,
    -TT

    #10426
    ConfGenConfGen
    Keymaster
    • Total Post: 11009
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    I have tested with several builds now and this missing jpg support starts after 5.0.

    ConfGen

    #10443
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • β˜…β˜…β˜…β˜…β˜…β˜…

    Ouch!

    #10447
    ConfGenConfGen
    Keymaster
    • Total Post: 11009
    • Jedi Master
    • β˜…β˜…β˜…β˜…β˜…β˜…β˜…

    I have talked to a Wyse employee and he told me that jpf and gif support has been removed due to size for WT1200.
    The renaming of your client must be due to a configured DHCP option tag 12 as my WT1200 does not show this “feature”

    ConfGen

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.