Update Blazer OS

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #97
    AvatarAnonymous
    Member
    • Total Post: 162
    • Jacked into The Matrix
    • ★★★★★★

    Hi We have a number of Wyse WT1200LE devices anyway most of them are running version 4.4.010i of the Blazer OS.

    We want to upgrade this to 4.4.076i so we can have VNC control and also we want to be able to autoconfigure them using the wnoss.ini file.

    Anyway we have setup a FTP server with the directory

    C:InetpubftprootWysewnos

    In there we have placed the wnos.ini file plus the UTC_b512 file that we download today from Wyse.

    Anyway we do have 1 machine that is running blazer 4.4.076 and when we switch this on it automatically downloads our settings in the wnos file and connects to Citrix fine and allows us to VNC.

    But when we turn on the systems running 4.4.076i nothing happens. The os doesn’t get updated and teh machine doesn’t get the wnos.ini settings.

    All machines are getting there IP/FTP info from DHCP.

    In the Event Log of the Blazer it says checking Software / firmware ftp:/wnos/UTC_wnos

    We have Autoload=2 in the wnos file

    Anyone any ideas what we are doing wrong?

    #8568
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★

    Looks like you older firmware terminals are going to the wrong ftp directory (it said/wnos/ not /wyse/wnos).

    If you look at the system log does it say "profile not found"?

    Try this, force the directory in the DHCP scope by setting the 162 tag to /wyse or copy your WNOS directory from ftproot/wyse/wnos to ftproot/wnos.

    This should force the upgrade, hope it helps,

    -TT

    #8569
    Avatarthinkthin
    Member
    • Total Post: 1707
    • Jacked into The Matrix
    • ★★★★★★
    Sorry about all the HTML tags in the post, I ain’t figured out that one yet 🙂
    #8570
    AvatarAnonymous
    Member
    • Total Post: 162
    • Jacked into The Matrix
    • ★★★★★★

    that worked,

    thank you 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.